Jak obliczyć sumę w Excelu wykorzystując dostępne funkcje?

Wprowadzenie

Dodawanie i odejmowanie to podstawowe działania arytmetyczne. W zasadzie wszystkie inne działania sprowadzają się do tych dwóch, mnożenie jest sekwencyjnym dodawaniem, a dzielenie i pierwiastkowanie – odejmowaniem. Samo dodawanie i wynik dodawania nazywamy SUMĄ, a liczby, które dodajemy to składniki. Odejmowanie nazywane jest różnicą. Liczbę, od której odejmujemy nazywamy odjemną, a liczba, którą odejmujemy to odjemnik [1].

 

SUMA w Excelu – Dodawanie proste poszczególnych komórek

Aby obliczyć SUMĘ w Excelu istnieje możliwość skorzystania z prostego wprowadzenia całego działania matematycznego w podsumowującą komórkę poprzez wpisanie nazwy każdej komórki oraz znaku dodawania “+”, np. =B10+B11+B12+B13+B14.

Oczywiście można także wpisać w komórkę podsumowującą bezpośrednio liczby które dodajemy np. =1+2+3+4+5.

Jak obliczyć sumę w Excelu - proste dodawanie - screen

Jak obliczyć sumę w Excelu – proste dodawanie – screen

 

SUMA w Excelu – Wykorzystanie funkcji SUMA (autosumowanie)

Innym sposobem jest wykorzystanie funkij SUMA dostępnej w kategorii FORMUŁY (funkcje statystyczne). Funkcja bardzo przyspiesza działanie sumowania szczególnie bardzo dużych zbiorów liczbowych.

Składnia :

SUMA(liczba1;[liczba2];…)

gdzie:
liczba1 – pierwsza liczba, którą mozna dodać (argument wymagany). Liczbą może być na przykład 1 lub 2, odwołanie do komórki, takie jak B19, lub zakres komórek, taki jak B19:B23.

liczba2 – Druga liczba, którą można dodać. W ten sposób można określić do 255 liczb.

Przykład:

=SUMA(A19:B23)

 

Jak obliczyć sumę w Excelu - funkcja SUMA w Excelu - screen

Jak obliczyć sumę w Excelu – funkcja SUMA w Excelu – screen

 

Funkcję możemy wpisać bezpośrednio w komórkę  podsumowującą (=SUMA[argumenty] ) lub korzystając MENU głównego w kategorii FORMUŁY (screen poniżej) – zaznaczamy wtedy komórkę poniżej sumowanych wartości, naciskamy AUTOSUMOWANIE, weryfikujemy zaszczany przez Excela domyślny zakres sumowanych komórek i naciskamy ENTER.

 

Jak obliczyć sumę w Excelu - przycisk w menu - screen

Jak obliczyć sumę w Excelu – przycisk w menu – screen

[1] http://www.math.edu.pl/dodawanie-odejmowanie

 

Jak obliczyć sumę w Excelu? Zapraszam do obejrzenie porady wideo:

 

Przykładowy plik Excela:

Plik Rozmiar pliku Pobrania
xls plik_suma_w_excelu_20171210 112 KB 2153

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *