jak obliczyć sume jeżeli w excel

Jak obliczyć sumę JEŻELI w Excelu, czyli zastosować funkcję warunkową “jeżeli” podczas sumowania (funkcja SUMA.JEŻELI)?

Wprowadzenie

Zdarzają się sytuacje, w których potrzebne jest policzenie sumy pod “jakimś” warunkiem, np. zsumowanie tylko wartości większych od zera.

Przydatna w takiej sytuacji jest funkcja SUMA.JEŻELI, która służy do sumowania wartości z zakresu spełniającego kryteria (warunki) określone przez użytkownika. Inaczej mówiąc, zwraca sumę dla tych komórek z obszaru, które spełniają określone kryteria.

Jak obliczyć sumę jeżeli - screen 1

Jak obliczyć sumę jeżeli- screen 1

 

Funkcja SUMA.JEŻELI

Składnia :

=SUMA.JEŻELI(zakres;kryteria;[suma_zakres])

gdzie:

Argumenty wymagane:

zakres – zakres komórek zawierający wartości, które określają, czy dana komórka będzie sumowana.

kryteriawyrażenie, które określa, czy komórka ma być brana przy sumowaniu, np. wartości większe od zera jako “>0”.

Przy określaniu argumentu kryteria można używać symboli wieloznacznych — znaku zapytania (?) i gwiazdki (*). Znak zapytania zastępuje dowolny pojedynczy znak, a gwiazdka zastępuje dowolną sekwencję znaków. Aby znaleźć znak zapytania lub gwiazdkę, przed szukanym znakiem należy wpisać tyldę (~).

Argumenty opcjonalne:

suma_zakres – są to rzeczywiste komórki, które podlegają sumowaniu w przypadku, gdy należy zsumować komórki inne niż określone w argumencie zakres. Jeżeli ten argument zostanie pominiety, obliczona zostanie suma wartości podanych w pierwszym argumencie.

 

Przykład “jak obliczyć sumę jeżeli”

Aby zsumować tylko wartości większe od zera “>0” z obszaru B10:B14 należy użyć stępującej formuły:

=SUMA.JEŻELI(B10:B14;”>0″)

Funkcję możemy wpisać bezpośrednio w komórkę podsumowującą =SUMA.JEŻELI(B10:B14;”>0″) lub korzystając MENU głównego w kategorii FORMUŁY:

  • zaznaczamy komórkę poniżej sumowanych wartości,
  • klikamy w przycisk FUNKCJE MATEMATYCZNE I TRYGONOMETRYCZNE i wybieramy funkcję SUMA.JEŻELI,
Funkcja SUMA.JEŻELI w Excelu - Screen 2

Funkcja SUMA.JEŻELI w Excelu – Screen 2

  • weryfikujemy zaznaczony przez Excela domyślny zakres sumowanych komórek
  • wpisujemy wymagane kryterium (warunek), np. “>0”.  Warunek wpisujemy w cudzysłowie.
  • i naciskamy ENTER.
Funkcja SUMA.JEŻELI w Excelu - Screen 3

Funkcja SUMA.JEŻELI w Excelu – Screen 3

 

Zobacz poradę wideo i pobierz przykład:

 

 

Przykładowy plik Excela:

Plik Rozmiar pliku Pobrania
xls plik_funkcja SUMA_JEZELI_20171220 158 KB 2730

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *